Closed Bug 1563775 Opened 5 months ago Closed 5 months ago

blob: Include the recording origin in the stream.

Categories

(Core :: Graphics: WebRender, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

No description provided.
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/cb1d78b00e25
Include the recording origin in the stream. r=nical
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Assignee: nobody → jmuizelaar
Regressions: 1565231
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: mozilla70 → ---
Backout by cbrindusan@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/a39b925a26ad
Backed out changeset cb1d78b00e25 on request from jrmuizel for causing Bug 1565231. a=backout
Blocks: blob-recoord

It turns out that this bug probably wasn't actually the cause of bug 1565231 it was instead bug 1563770

Pushed by ncsoregi@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/5c4b8d62324c
Include the recording origin in the stream. r=nical a=reland
Status: REOPENED → RESOLVED
Closed: 5 months ago5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
No longer regressions: 1565231
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b6f817bdcd5c
Include the recording origin in the stream. r=nical
Regressions: 1565109
Status: REOPENED → RESOLVED
Closed: 5 months ago5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Flags: needinfo?(jmuizelaar)
You need to log in before you can comment on or make changes to this bug.