Closed Bug 1563782 Opened 1 year ago Closed 1 year ago

Long pressing to paste opens keyboard and shifts content

Categories

(Firefox for Android :: Keyboards and IME, defect)

Firefox 67
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1556103

People

(Reporter: ula85204, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 9; Mobile; rv:67.0) Gecko/67.0 Firefox/67.0

Steps to reproduce:

Long press an input field in a website to get paste option

Actual results:

Keyboard opens and shifts content making the paste difficult

Expected results:

Keyboard stays closed until an input field has been tapped once and not held

Component: General → Keyboards and IME

I think this is fixed by bug 1556103 (for GV and Firefox Preview). But since current Firefox for Android move s to ESR, so this will no longer fixed in Fennec.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1556103
You need to log in before you can comment on or make changes to this bug.