Closed Bug 1563806 Opened 3 years ago Closed 3 years ago

whitespaces and linebreaks suggested by prettier in ESlint replaced with question marks (?) in treeherder and log file

Categories

(Firefox Build System :: Lint and Formatting, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1566979

People

(Reporter: aryx, Unassigned)

References

Details

See e.g. https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=254968872&repo=autoland&lineNumber=335

TEST-UNEXPECTED-ERROR | /builds/worker/checkouts/gecko/remote/test/browser/browser_main_target.js:33:67 | Replace Ci.nsIGfxInfo with ?????Ci.nsIGfxInfo??? (prettier/prettier)

Victor's local run outputs:

 ./mach eslint remote/test/browser/browser_main_target.js -f treeherder

TEST-UNEXPECTED-ERROR | /Users/victorporof/Work/mozilla-central/remote/test/browser/browser_main_target.js:33:67 | Replace `Ci.nsIGfxInfo` with `⏎····Ci.nsIGfxInfo⏎··` (prettier/prettier)
Blocks: 1561435
No longer regressed by: 1561435
Blocks: prettier-format
No longer blocks: 1561435
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1566979
You need to log in before you can comment on or make changes to this bug.