Relative positioning prevents selection of multiple lines

RESOLVED DUPLICATE of bug 93188

Status

()

RESOLVED DUPLICATE of bug 93188
16 years ago
15 years ago

People

(Reporter: jmd, Assigned: mjudge)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
http://www.allmusic.com/cg/amg.dll?p=amg&sql=Ag1220r4ay48v
Factiods box, bottom right. The factoid is random each time, but it seems to
work no matter what the text is. I can't select more then 1 line of text in it.
4.x also has a little bit of trouble, but it works for the most part.

Moz 2002070808 1.1a+

Comment 1

16 years ago
Created attachment 90738 [details]
testcase

make window small enough to wrap the text.
just need a position: relative on a <span> to get this bug to bite.  using a
<p> in place of the <span> works fine.

Updated

16 years ago
Keywords: testcase
Summary: can't select more then one line in table → Relative positioning prevents selection of multiple lines

*** This bug has been marked as a duplicate of 93188 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.