Search button needs depressing twice

RESOLVED DUPLICATE of bug 66834

Status

SeaMonkey
Search
--
minor
RESOLVED DUPLICATE of bug 66834
16 years ago
10 years ago

People

(Reporter: Thomas Kilian, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I'd expect to start the search with the first click on the SEARCH button.
Actually you have to click twice.

Reproducible: Always
Steps to Reproduce:
1.Type in some search keywords in the navigation field.  
2.Press the SEARCH button - nothing happens.
3.Press the SEARCH button again - now the search starts.

Actual Results:  see steps

Expected Results:  see steps

Comment 1

16 years ago
Duping (see also bug 103815)

*** This bug has been marked as a duplicate of 66834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.