[BUG] Crash makes History lost last viewed URLs

RESOLVED DUPLICATE of bug 63292

Status

--
major
RESOLVED DUPLICATE of bug 63292
17 years ago
4 months ago

People

(Reporter: webmaster33, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BUG: Crash makes History lost last viewed URLs.

Mozilla version: 1.1a

Reproducing steps:
1) View 10 URLs
2) Open a website which is known that crashes Mozilla v1.1a
3) Mozilla Crashed
4) start Mozilla again
5) Press CTRL + H to view History.
6) You will find, that those 10 URLs viewed in last Mozilla session was lost,
was not stored in History.

In Netscape v4.78 History (last viewed URLs) was saved correctly, even if the
browser crashed.

Please correct it as soon as possible!

Thanks,
Webmaster33
Duplicate of "session additions to global history lost on crash"

*** This bug has been marked as a duplicate of 63292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

4 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.