Closed Bug 1564319 Opened 2 months ago Closed 2 months ago

Land settings for localized Top Sites in Fennec

Categories

(Mozilla Localizations :: Other, task)

task
Not set

Tracking

(firefox-esr68 fixed)

RESOLVED FIXED
Tracking Status
firefox-esr68 --- fixed

People

(Reporter: flod, Assigned: flod)

References

(Depends on 1 open bug)

Details

Status: NEW → RESOLVED
Closed: 2 months ago
Flags: needinfo?(petru.lingurar)
Resolution: --- → FIXED

Thanks flod!
region.properties for [de] looks right.
There's a PI already filed for testing that everything works as intended.

Flags: needinfo?(petru.lingurar)

Note that it won't be possible to test from the ESR68 branch, since that will require uplifting the l10n-changesets.json from mozilla-beta. It should be possible to test a build generated from mozilla-beta though.

Per discussion with Flod, I grafted the current version of mobile's l10n-changesets.json from mozilla-beta to esr68 to help test some of bugs being uplifted for Fennec 68.1. Feel free to NI me in this bug if we want to do another sync before the l10n bumper is up and running.
https://hg.mozilla.org/releases/mozilla-esr68/rev/d598ae2a0472

Blocks: 1566733
No longer blocks: 1566733
Depends on: 1566733
You need to log in before you can comment on or make changes to this bug.