Accel-Enter(Return) in URL bar does not open new tab(nor new window)

VERIFIED DUPLICATE of bug 122035

Status

()

VERIFIED DUPLICATE of bug 122035
17 years ago
16 years ago

People

(Reporter: hramrach, Assigned: aaronlev)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Accel-Return is Cmd-Retun on mac and does the same as Opt-Return or Return, that
is it just loads page in current tab. Ctrl-Return does nothing.

Expected:
Accel-Return should open ulr in new tab (or new window if opening in tabs is not
selected by pref)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 122035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.