after changing prefs.js for movemail all filters vanished

RESOLVED WORKSFORME

Status

MailNews Core
Movemail
--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Björn Michaelsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020708
BuildID:    2002070813

after changing prefs.js for movemail all filters vanished in the filter dialog -
Account pulldown is emtpy

Reproducible: Always
Steps to Reproduce:
1.generate pop3 account
2.replace pop3 with movemail in prefs.js
3.open Tools > Message filter dialog

Actual Results:  "Filters for:" pulldown is emtpy

Expected Results:  Show my Account in the pulldown

Updated

16 years ago
QA Contact: gayatri → laurel

Comment 1

15 years ago
Ummm... that's odd.  :(

Comment 2

15 years ago
I won't likely have time to look at this in the near future -->
nobody@mozilla.org.  Feel free to take it if you want it.
Assignee: adam → nobody

Comment 3

14 years ago
Reporter: Can you can confirm with a recent release?
Product: MailNews → Core

Comment 4

14 years ago
I am not able to reproduce this bug in recent builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.