If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Draws applets in other windows! O_O!

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: mlmoser, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

Whether I'm in the tab for Mozilla, in IE, or in any other window, the news
applet for http://www.modplug.com/ draws exactly where it's supposed to be. 
However, it's not supposed to be drawn on my screen unless I'm in the
Modplug.com tab and have that section of the browser visible on screen.

Reproducible: Sometimes
Steps to Reproduce:
I don't know how much of this is relavent, but I'm going to make this detailed
anyway.

Started up Windows ME (dad's computer, 500 Mhz AMD K7 Duron), loaded Internet
Explorer, went to remix.overclocked.org

That was loading kinda slow, and I remembered it had popups up the ass.  As I
loaded Mozilla, I closed IE's popups but left IE up.

In the first tab, modplug.com loads as my homepage.  I am logged in to Modplug
Central, if that matters.  Incidently, I couldn't type in the URL bar (a bug
:-p), so I loaded a new tab.  Went to Mozilla.org for a new version if out (had
v1.0, still do)

Whether I'm in the tab for Mozilla, in IE, or in any other window, the news
applet for Modplug draws exactly where it's supposed to be.  However, it's not
supposed to be drawn on my screen unless I'm in the Modplug.com tab and have
that section of the browser visible on screen.

Actual Results:  Nothing.  The address bar even worked this time (50% chance)

Expected Results:  With the bug:  Drawn the java applet in IE or in Quake if I
opened that or in Word or Excel or anything else you want to open.

Without the bug:  What it did.
> Went to Mozilla.org for a new version if out (had v1.0, still do)

According to your UA string from BugZilla Helper, you have 1.0RC3, which is
slightly older than 1.0 Final.

As to this bug, WFM.

Comment 2

14 years ago
Reporter: Does this still happen with a current Mozilla build? Also try a new
version of Java.

Comment 3

14 years ago
no response-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.