Mail Window resizing leads to overlapping preview

VERIFIED DUPLICATE of bug 41994

Status

--
major
VERIFIED DUPLICATE of bug 41994
16 years ago
14 years ago

People

(Reporter: flori, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Resizing the preview window with the mouse (moving the line downwards only) to
extremely small sizes can lead to overlapping the lower border of the mail
window. This occurs even with the grey header part of the window (the to:-header
will get sqeezed together somewhat)


Reproducible: Sometimes
Steps to Reproduce:
1. Open Mail Window - nox maximized
2. Select some email - the horizontal spacer between list & preview should be in
the upper half
3. Move the spacer downwards with the mouse until the white area of the mail
"flows out" (Attachement 1)
4. move it further until the header looses colour on the lower border
(Attachement 2)
5. Moving the spacer up again suddenly corrects the problem, and the it  never
appears again until you close /reopen!


Actual Results:  see attachements
(Reporter)

Comment 1

16 years ago
Created attachment 90622 [details]
State of mail window after moving spacer down somewhat
(Reporter)

Comment 2

16 years ago
Created attachment 90623 [details]
State of window when headers touch lower border - notice blue text

Comment 3

16 years ago
I believe, it is duplicate.
Summary: Mail Window resizing leads to overlapping preview → Mail Window resizing leads to overlapping preview

Comment 4

16 years ago
I mark it New. I see it intermittently on today's branch build, Win2K and Linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 41994 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.