main window title does not change when the mail server on the account is changed

RESOLVED DUPLICATE of bug 177974

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 177974
16 years ago
14 years ago

People

(Reporter: Tim Burke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
My e-mail account was recently upgraded to a new server. I changed the server name in the account settings, and everything works fine, except that the window title bar still shows the old server.

Comment 1

16 years ago
*** Bug 180933 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Fixed in bug 127409? (but bug 177974 is somewhat similar)

Updated

16 years ago
QA Contact: olgam → laurel

Comment 3

15 years ago
I agree about the dupe.  I'm duping this one because that one is already 
confirmed.  I am adding a comment there...

*** This bug has been marked as a duplicate of 177974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.