Closed Bug 1564850 Opened 2 years ago Closed 2 years ago

Move the wr-intel-mvp population out of the qualified pref in Firefox 71

Categories

(Core :: Graphics: WebRender, task, P3)

Other Branch
task

Tracking

()

RESOLVED DUPLICATE of bug 1602080

People

(Reporter: kats, Assigned: jrmuizel)

References

Details

(Whiteboard: [land around 2019-08-26, in nightly 70 softfreeze])

Attachments

(1 file)

The plan is to release WR to the intel-mvp population in Firefox 69. This will be done by uplifting the patches on bug 1550023 to 69. Once that is riding the trains, we should move that population into the unconditionally qualified group for Firefox 70, so that they will get WR regardless of the gfx.webrender.all.qualified pref. (This mechanism was introduced in one of the patches in bug 1550023). That way in releases 70 and beyond we can use the pref for gradual rollout to additional populations without inadvertently disabling WR for that intel MVP population.

Note that this patch should land on nightly 70 probably during the soft freeze, once we are sure that the Intel MVP is riding to release on 69. I'm putting it up now since I'll be away at that point. Somebody else will need to hit the lando button.

Whiteboard: [land around 2019-08-26, in nightly 70 softfreeze]
Assignee: kats → jmuizelaar

There's a r+ patch which didn't land and no activity in this bug for 2 weeks.
:jrmuizel, could you have a look please?
For more information, please visit auto_nag documentation.

Flags: needinfo?(jmuizelaar)
Blocks: wr-71
No longer blocks: wr-70
Flags: needinfo?(jmuizelaar)
Summary: Move the wr-intel-mvp population out of the qualified pref in Firefox 70 → Move the wr-intel-mvp population out of the qualified pref in Firefox 71
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1602080
You need to log in before you can comment on or make changes to this bug.