Artifacts remain after hiding bookmarks toolbar

VERIFIED DUPLICATE of bug 154468

Status

Camino Graveyard
Toolbars & Menus
--
trivial
VERIFIED DUPLICATE of bug 154468
16 years ago
16 years ago

People

(Reporter: Chris Petersen, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
Build: 2002-07-09-05 NB
Platform: OS X 10.1.5
Expected Results: No artifacts of folders or bookmarks should remain
What I got: Artifacts appear

Steps to reproduce:

1) Launch application
2) Create a tab
3) Select View- Hide Bookmarks Toolbar
4) Artifacts remain

Comment 1

16 years ago
Confirmed using Chimera/20020708. Related to bug 153469?
Severity: normal → trivial
Component: Page Layout → Toolbars & Menus

Comment 2

16 years ago
duplicate of bug 154468

Comment 3

16 years ago
Resolving duplicate per comment 2.

*** This bug has been marked as a duplicate of 154468 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
yep, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.