If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bestbuy.com - error page unless scripts are turned off for navigator using advanced pref

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
2 years ago

People

(Reporter: a-huntwork, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [havecontact], URL)

(Reporter)

Description

15 years ago
visit service.bestbuy.com.  Notice that you get a nicely formatted best buy
error page indicating that they're having database problems.  Close the current
window, flush the caches, disable scripts in navigator windows using the
advanced pref panel, return to service.bestbuy.com.  Notice that it asks you for
your order number and zipcode.  

That's a bug.

I'm using mozilla 1.0 on linux

Comment 1

15 years ago
The site uses Active Server Pages, so some sort of server-side detection could
be occuring, but I cannot confirm this.  It works for me with 2002071004 on
Windows XP Home Edition.  Contact form is at
http://www.bestbuy.com/infoCenter/ContactUs/CCGeneral.asp
Summary: error page unless scripts are turned off for navigator using advanced pref → bestbuy.com - error page unless scripts are turned off for navigator using advanced pref
Whiteboard: [havecontact]
I get a normal login page, no error around
(Reporter)

Comment 3

15 years ago
kai, are you using moz 1.0 on linux?
nop, latest trunk-build (2002071104)

trying with 1.0 - also no error

ah! just tried again and the error is back. I guess there's a real server
problem (not mozilla related)
the page has real problems (you get the same message with MSIE too)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.