Closed Bug 1565459 Opened 2 years ago Closed 2 years ago

Intermittent Tier 2 devtools/client/webreplay/mochitest/browser_dbg_rr_breakpoints-<number>.js | Test timed out -

Categories

(Core Graveyard :: Web Replay, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Filed by: rgurzau [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=256013378&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/AZ8hzzlpRRqe0jWeo6oaRQ/runs/0/artifacts/public/logs/live_backing.log


21:00:34 INFO - GECKO(1635) | JavaScript error: resource://devtools/client/webreplay/components/WebReplayPlayer.js, line 124: TypeError: panel.hud is null
21:00:56 INFO - TEST-INFO | started process screencapture
21:00:57 INFO - TEST-INFO | screencapture: exit 0
21:00:57 INFO - Buffered messages logged at 21:00:11
21:00:57 INFO - Entering test bound
21:00:57 INFO - Console message: [JavaScript Error: "uncaught exception: Object" {file: "resource://testing-common/PromiseTestUtils.jsm" line: 112}]
21:00:57 INFO - Buffered messages logged at 21:00:12
21:00:57 INFO - Console message: [JavaScript Error: "ReferenceError: Services is not defined" {file: "chrome://global/content/browser-child.js" line: 27}]
21:00:57 INFO - Buffered messages logged at 21:00:34
21:00:57 INFO - Console message: [JavaScript Error: "TypeError: panel.hud is null" {file: "resource://devtools/client/webreplay/components/WebReplayPlayer.js" line: 124}]
21:00:57 INFO - Buffered messages finished
21:00:57 INFO - TEST-UNEXPECTED-FAIL | devtools/client/webreplay/mochitest/browser_dbg_rr_breakpoints-03.js | Test timed out -
21:04:47 INFO - Console message: [JavaScript Error: "getScreenshot(http://example.com/browser/devtools/client/webreplay/mochitest/examples/doc_rr_basic.html) failed: TypeError: NetworkError when attempting to fetch resource." {file: "resource://activity-stream/lib/Screenshots.jsm" line: 59}]
21:04:47 INFO - getScreenshotForURL@resource://activity-stream/lib/Screenshots.jsm:59:10
21:04:47 INFO - asyncmaybeCacheScreenshot@resource://activity-stream/lib/Screenshots.jsm:112:37
21:04:47 INFO - _fetchScreenshot@resource://activity-stream/lib/TopSitesFeed.jsm:527:23
21:04:47 INFO - _fetchIcon@resource://activity-stream/lib/TopSitesFeed.jsm:515:16
21:04:47 INFO - getLinksWithDefaults@resource://activity-stream/lib/TopSitesFeed.jsm:408:16
21:04:47 INFO - async
refresh@resource://activity-stream/lib/TopSitesFeed.jsm:431:30
21:04:47 INFO - onAction@resource://activity-stream/lib/TopSitesFeed.jsm:771:14
21:04:47 INFO - _middleware/</<@resource://activity-stream/lib/Store.jsm:63:17
21:04:47 INFO - Store/this[method]@resource://activity-stream/lib/Store.jsm:39:54
21:04:47 INFO - init/this.intervalId<@resource://activity-stream/lib/SystemTickFeed.jsm:27:24
21:04:47 INFO - notify@resource://gre/modules/Timer.jsm:62:17
21:04:47 INFO -
21:10:57 INFO - Buffered messages finished
21:10:57 ERROR - TEST-UNEXPECTED-TIMEOUT | devtools/client/webreplay/mochitest/browser_dbg_rr_breakpoints-03.js | application timed out after 370 seconds with no output
21:10:57 ERROR - Force-terminating active process(es).
21:10:57 INFO - Determining child pids from psutil...

Type: -- → defect
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Regressed by: 1553210
Summary: Intermittent Tier 2 devtools/client/webreplay/mochitest/browser_dbg_rr_breakpoints-03.js | Test timed out - → Intermittent Tier 2 devtools/client/webreplay/mochitest/browser_dbg_rr_breakpoints-<number>.js | Test timed out -
Duplicate of this bug: 1579713
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.