Closed Bug 1565478 Opened 6 months ago Closed 2 months ago

Firefox v68.0 does not display properly even in safe mode

Categories

(Firefox :: Untriaged, defect)

68 Branch
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: brianw, Unassigned)

Details

Attachments

(1 file)

1.98 MB, video/x-ms-wmv
Details
Attached video Capture 008.wmv

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Updated to v68.0

Actual results:

Cannot view web pages properly now. Lines of pixels appear and disappear especially around borders of windows and input boxes. Green characters come and go. No better in safe mode and/or with all extensions disabled. No difference when reset.

Expected results:

Pages should display properly of course

After restart, problem continues but not in safe mode. In regular mode, with all add ons disabled, the problem still happens. In regular mode, if a flash video is made full screen, it will display properly.

Hi Brian,

I cannot reproduce your issue on Firefox 68.0 or Firefox Nightly 70.0a1, try making a new profile, and see if it still occurs on that one, you can find the steps to do that below:

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Thank you!

Flags: needinfo?(brianw)

Hi Peter.

I have done this and I am getting the same result under the new profile.

If it helps, I have since started using Chrome (as Firefox is currently unusable).

Just now, when I fired up Firefox to get a password, Firefox now opened the "Do you want to set Firefox to be your default browser" window.

The flickering and strange characters only started once that window was closed.

Flags: needinfo?(brianw)

Hi Brian,

Could you check if it reproduces on the latest Firefox versions?
Also check if it occurs with hardware acceleration off, you can find this on the about:preferences#general page (uncheck hardware acceleration)

Thanks!

Flags: needinfo?(brianw)

Hi Peter,

Same problem n latest version.

Disabled hardware acceleration - No change at first but after restarting Firefox, the problem vanished.

Any idea why this happened?

Thank you

Flags: needinfo?(brianw)

Hi Brian,

If you've disabled it from about:config you need to restart your browser for the config to take affect, that's why your issue vanished only after you've restarted Firefox.

Did the issue come up since?
If not i'd like to close this issue.

Thanks!

Flags: needinfo?(brianw)
Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Flags: needinfo?(brianw)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.