Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Hein J. Huizenga, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Starting-up Mozilla at Windows start-up (by placing a link in the
Programs/Startup session) leads, after several successful program starts,
eventually to a crash.
The splash screen is shown for a while, and then disappears without starting
mozilla.exe. In very few occasions, the browser window is shown for a little
while, but closes again before competely built-up.
After crashing, Mozilla.exe is not listed in Windows Task Manager.

Using Norton DiskDoctor solves the problem for a short while, but after 3 or 4
succesful startups the same problem starts again.

I've got the problem both in Mozilla 1.0 and 1.1a. Changing startup settings
(any combination of mailnews, browser and/or calendar) does not seem to make a
difference.
Have you installed Mozilla 1.0 over an older build ?
(Reporter)

Comment 2

16 years ago
No, 1.0 was the first build I installed.
(I used to have Netscape 6.2 though, browser-only, but in a different directory.)
(Reporter)

Comment 3

16 years ago
After some experimenting, Mozilla seems to interfere with the startup of
ZoneAlarm (I'm using ZA Pro 3.0).
I uninstalled ZA, and Mozilla started up fine. After re-installation of ZA,
Mozilla crashed again while displaying the splash screen.

I cannot determine whether this crash is caused by some file sharing problem ot
whatsoever, or just because these two programs startup at the same time and ZA
is taking too much processor time or Mozilla has to wait for a file too long -
I'm only just another user ;-)
Do you gave Mozilla all rights in ZA ?
Mozilla needs server rights because use 2 connections-loops.
Mozila hangs if ZA blocks this connections.
(Reporter)

Comment 5

16 years ago
I had not, but after channing that, there is no difference.
Please note that Mozilla does actually start when I use the shortcut on the
desktop or the Start menu (even if it has no server rights in ZA).
(Sometimes it hangs when I try to close it, although.)

It just won't start automatically from the link in the startup section.
(Reporter)

Comment 6

16 years ago
After several additional tests, putting other programs in my startup section and
leaving ZA out, I feel fairly safe to state that the problem is not caused by
ZA, but by starting-up other programs while Mozilla starts.
It appears to me that Mozilla crashes if it cannot load a file or a module fast
enough, because other programs are accessing the disk at the same time.
(Although it still can be some file sharing problem, but I don't know how to
detect that.)
(Reporter)

Comment 7

16 years ago
My guess is that this problem was caused by a stability problem of some sort,
because it has disappeared since I installed Mozilla 1.1 Beta.
(Reporter)

Comment 8

16 years ago
I'm sorry, please disregard my last comment, because the same problem just
started to appear again after I posted it.
(Reporter)

Comment 9

16 years ago
After installation of both Windows XP SP1 and Mozilla 1.1 this problem still
persists.
Do you see a real crash ?
if yes : please use a talkback enabled build and add a talkback ID in this bug
report.
(Reporter)

Comment 11

15 years ago
No, I don't see a real crash.
The program just disappears into nowhere and isn't even shown in the Task List.
No talkback screen, no windows' alert.
==> default owner
Assignee: matti → asa

Comment 13

15 years ago
Reporter, are you still experiencing this crash with Mozilla 1.3?

Comment 14

15 years ago
In an email from the reporter:

"Reporter does not know, reporter has gone back to Microsoft shit."

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.