Closed Bug 156571 Opened 22 years ago Closed 22 years ago

onlinebanking.firstar.com - Site wrongly claims cookies are not enabled

Categories

(Core :: Networking: Cookies, defect)

x86
All
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 157787

People

(Reporter: s.vanslyck, Assigned: doronr)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    200205312

My browser is set to enable all cookies. This site says that cookies are
required, but that I have not enabled them. (Comes up with webpage
https://onlinebanking.firstar.com/InternetBanking/err_02.html with error message
stating "Firstar Internet Banking requires cookies to be enabled on your
Internet Browser. Please enable cookies and log in again."

Reproducible: Always. See attached image.
Steps to Reproduce: See description.
Actual Results:  See description.
Expected Results:  Site should not allege that cookies are disabled.
Summary: Site requires cookies, but says (wrongly) that they're not enabled. → TE: Site wrongly claims cookies are not enabled
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Summary: TE: Site wrongly claims cookies are not enabled → onlinebanking.firstar.com - Site wrongly claims cookies are not enabled
Similar problem with logging in at Deutsche Bank:

  http://www.deutsche-bank-24.de/

The site claims cookies are not enable, but they are (and work
perfectly at other sites).

This started about two weeks ago, and some say it still works with
Mozilla 1.0. I use Build 2002071403 (on Linux), but I've had the
same problem with four or five other builds in the last week.

Bug 156773 is probably a duplicate of this.
This is probably a dup of bug 157787 but I can't be sure since the URL given in 
this bug report is invalid.

*** This bug has been marked as a duplicate of 157787 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
They must have changed the URL. Try this one.
You try it.  I checked in a fix yesterday for bug 155114 and that should have 
taken care of this one as well.  Reopen if you are still seeing the problem.
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
Component: English US → Cookies
Product: Tech Evangelism → Browser
QA Contact: zach → benc
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: