Cannot receive mail at startup

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Hein J. Huizenga, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When starting up MailNews, each time an Alert is displayed with the following text:
-------------------------
The USER command did not succeed. Mailserver pop.cablewanadoo.nl responded: ul
10 01:47:38 redir(22843): Wrong command 'AUTH' during login+OK heinhuiz selected
-------------------------

Note (1) the missing 'J' in the date (ul instead of Jul). 
Note (2) heinhuiz is my username on the server.

Subsequently, the MailNews application does not recontact the server in the time
interval specified in the preferences.
Getting Mail via the Get New Messages works well.

Updated

16 years ago
Component: Networking: MailNews General → Networking: POP
QA Contact: huang → sheelar

Comment 1

16 years ago
Reporter,
Which build are you using?
(Reporter)

Comment 2

16 years ago
I use the 'official' 1.1 Alpha - June 11, 2002.

Additional notes:
Once I have used the Get New Messages button, the intervalled mail check works fine.
The cablewanadoo server is my default mailserver, I don't have any problems with
the other pop-accounts, just only with the default.

Comment 3

16 years ago
Could this be a dup of 121926?
Assignee: mscott → naving
(Reporter)

Comment 4

16 years ago
I don't think so, because this bug generates a different alert.

My guess is that this problem was caused by a stability problem of some sort,
because it has disappeared since I installed Mozilla 1.1 Beta.
(Reporter)

Comment 5

16 years ago
I'm sorry, please disregard my last comment, because the same problem just
started to appear again after I posted it.

There might be a link to another bug I posted (bug 156569), because both
problems disappeared and reappeared at almost the same time (this one approx. 3
startups later).
(Reporter)

Comment 6

16 years ago
After installation of both Windows XP SP1 and Mozilla 1.1 this problem still
persists. Occasionally it works flawlessly, in about 20% of the cases, however.

Out of the four (4) mail-servers I use, it only happens on the cablewanadoo
accounts. The provider insists they it must be a bug in the Mozilla software,
because they don't get complaints of Outlook-, Opera-, Netscape-, etc.-users.

If appreciated, I can make one of my accounts there available for testing
purposes (username+password), please e-mail me personally for details.

Updated

16 years ago
QA Contact: sheelar → stephend
Created attachment 107093 [details]
Logfile of POP3 authentication, download and deletion of 2 messages
Hein, I've tried this numerous times and don't see anything wrong.

Please reopen only when/if you have problems again and please attach a logfile
where it failed.  Thanks.

Build 2002-11-20-08, Windows 2000.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Hein, are you using SSL or not? Can you attach a client-side pop3 protocol log
by following these instructions?

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#pop
No response.  If you experience this, please file a new bug with more
information, thanks!
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.