Above link crashed Mozilla while on Drudge Report

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Roger Mashburn, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a+) Gecko/20020702
BuildID:    2002070208

This happens from time to time, this crash I could not reproduce clicking the
same link
(http://story.news.yahoo.com/news?tmpl=story&u=/ap/20020708/ap_on_sp_fo_ne/fbn_tillman_s_ranger_quest_2&printer=1)
while on Drudge Report. I hope this helps. 

For Gosh sakes Jim, I'm a musician, not a hacker!

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.Go to Drudger Report
2.Click on: 
http://story.news.yahoo.com/news?tmpl=story&u=/ap/20020708/ap_on_sp_fo_ne/fbn_tillman_s_ranger_quest_2&printer=1
3.Mozilla crashes. Well, the first time, anyway.
(Assignee)

Comment 1

16 years ago
Reporter:
Can you please use a talkback enabled build and add the talkback ID in this bug 
(or add your email adress in the Talkback form and add a note in this bug that
you send a crash report)

Comment 2

16 years ago
No TalkBack, no stack, URL can no longer be found, and no response from reporter in a month. 
Resolving Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.