It runs but no browser and no mail. It just hangs after opening.

RESOLVED FIXED

Status

SeaMonkey
UI Design
--
major
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: Dave Froehlich, Assigned: Samir Gehani)

Tracking

({perf})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.14; Mac_PowerPC)
BuildID:    20020709

It worked fine for 4 versions and now this.  It worked fine 3 hours ago but 
now it is completely useless.

All I get is a spinning CD forever after the banner that says that it is 
starting up.  Other browsers work fine. But Mozilla is dead.  I tried to 
download it again but I have the same symptoms.  No Browser No Mail.  If 
I try to open a text file on my hard drive (the browser opens, I can then look 
at Preferences but cannot browse the internet or look at mail. If I try that, I 
am stuck again.  What is going on?  Please help.  Thanks.  Dave...

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.See Start Up banner
3.Wait. and wait and wait and wait and wait and wait, you get the picture.  I 
had to use IE to send this to you.

If we can solve it I think it would be extemely help ful to others with OS X 
version 10.1.5.

Thanks.

Actual Results:  Hang forever...

Expected Results:  I expect to see my www.mozilla.org start page with the 
Dinosaur Named Mozilla on it.
(Reporter)

Comment 1

16 years ago
This affects BOTH Browser and Mail Apps.
I don't think that my profile has been affected but I cannot see my old e-
mails and I have some important stuff in them that I should have backed 
up.
(Reporter)

Comment 2

16 years ago
It took almost forever but it did finally start.
So I guess the solution is Be patient and WAIT.
OR
Good things come to those who wait.

Sorry to bother every one.

So the problem is just VERY VERY slow to start browsing at times.
That's what should be looked into.

Comment 3

16 years ago
WorksForMe using FizzillaCFM/2002070913. Dave, can you reproduce this problem
using a new Mozilla user profile?
Severity: blocker → major
Keywords: perf
(Reporter)

Comment 4

16 years ago
Find your profile and throw the cache folder into the trash.
This solves the problem!!

Dave
dave2@borg.com

YEA!!
Spread the word.  I have solved the problem!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.