Closed Bug 1566062 Opened 1 year ago Closed 1 year ago

Crash in [@ libpthread-2.15.so@0x9e84]

Categories

(Core :: Layout: Text and Fonts, defect)

68 Branch
Unspecified
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1553228
Tracking Status
firefox68 --- affected
firefox69 --- unaffected
firefox70 --- unaffected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, regression)

Crash Data

This bug is for crash report bp-8e7aeef6-8c55-4930-8412-298d90190715.

Seen while looking at release crash stats. This is #29 overall and new to 68: https://bit.ly/2Gc4b7M. Some code was touched in Bug 1514869 which landed in the 68 cycle. ni on :jfkthame

Top 10 frames of crashing thread:

0 libpthread-2.15.so libpthread-2.15.so@0x9e84 
1 firefox-bin free memory/build/malloc_decls.h:41
2 libxul.so gfxFcPlatformFontList::ReadSystemFontList const gfx/thebes/gfxFcPlatformFontList.cpp:1659
3 libxul.so void gfxFontconfigFontFamily::AddFacesToFontList<gfxFcPlatformFontList::ReadSystemFontList gfx/thebes/gfxFcPlatformFontList.cpp:1366
4 libxul.so gfxFcPlatformFontList::ReadSystemFontList gfx/thebes/gfxFcPlatformFontList.cpp:1650
5 libxul.so mozilla::dom::ContentParent::InitInternal dom/ipc/ContentParent.cpp:2389
6 libxul.so mozilla::dom::ContentParent::LaunchSubprocessInternal const dom/ipc/ContentParent.cpp:2145
7 libxul.so mozilla::dom::ContentParent::LaunchSubprocessInternal dom/ipc/ContentParent.cpp:2184
8 libxul.so mozilla::dom::ContentParent::GetNewOrUsedBrowserProcess dom/ipc/ContentParent.cpp:898
9 libxul.so mozilla::dom::ContentParent::CreateBrowser dom/ipc/ContentParent.cpp:1142

Flags: needinfo?(jfkthame)

Looks like a dupe of bug 1553228. Not sure yet why it seems to have become more frequent...

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(jfkthame)
Resolution: --- → DUPLICATE
Duplicate of bug: 1553228
You need to log in before you can comment on or make changes to this bug.