Closed Bug 1566232 Opened 5 months ago Closed 5 months ago

Print Preview Crashes Firefox

Categories

(Core :: Print Preview, defect)

69 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1565489

People

(Reporter: pgoldberg, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

Using Firefox 69b5 always crashes when viewing Comcast mail and Gmail and many times when just using print preview on other sources Firefox crashes (Windows 10 64bit). Error reports were always generated and submitted.

Actual results:

Print preview cause Firefox to crash.

Expected results:

Print preview should work.

Please follow the steps on http://support.mozilla.com/kb/Firefox%20crashes and report back here. Thanks!

Flags: needinfo?(pgoldberg)
Component: Untriaged → Print Preview
Product: Firefox → Core

This happens in the safe mode. It never happened in Firefox 68 or the previous versions.
bp-b2e1a6e4-8f47-46b3-9513-290a40190715 7/15/2019, 7:05 PM
View
bp-01459259-ec5a-45de-a740-0d04d0190715 7/15/2019, 5:46 PM
View
bp-9da2de29-ded5-4686-b71d-713b20190715 7/15/2019, 5:44 PM
View
bp-ae2dcebf-36c5-4074-bbcc-7d3db0190715 7/15/2019, 5:29 PM
View
bp-1bb8e9e9-173a-4534-9561-818920190714 7/13/2019, 11:45 PM
View
bp-3446dd17-ea77-4c83-b9cf-eb1810190714 7/13/2019, 11:44 PM
View
bp-6f58e207-4f68-418e-a4cb-6fd3d0190714 7/13/2019, 11:42 PM
View
bp-c06119a1-1f74-4ae4-9b55-8c1b90190715 7/15/2019, 7:10 PM

I fixed the problem. I have an ATI Radion RX580 video card and I had turned on WebRender in Firefox 68. It worked in Firefox 68 and did not cause a crash when using print preview. However in Firefox 69 with WebRender turned on it caused a crash when using print preview.

Flags: needinfo?(pgoldberg)
See Also: → 1565489
Blocks: wr-69

If you reenable WebRender do you get crashes on every page that you try to print preview?

Flags: needinfo?(pgoldberg)

I re-enabled WebRender and got crashes on every page that I tried to print preview.

Hello Nika - could you take a peak at the crash reports and let us know what you think could perhaps cause this? We aren't sure yet how WR could be involved here.

Flags: needinfo?(nika)
Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1565489
Flags: needinfo?(nika)
Flags: needinfo?(pgoldberg)
You need to log in before you can comment on or make changes to this bug.