If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

MailNews Core
Networking: POP
P1
major
VERIFIED DUPLICATE of bug 121926
15 years ago
9 years ago

People

(Reporter: Jeffrey, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    Second Edition

Before my ISP is froggy.com.au and have email account with them.
Then I change ISP but I ask them if I can still use the same email name.
They said I can but they use redirect server since I don't have email account
with them anymore, I guess they use verisign redirect server or similar. Until
now I use the same email name jyoung@froggy.com.au and the POP server
mail.froggy.com.au with Windows Outlook express, no problem.
But when I use mozilla 1.0 email, I cannot retrive my email.


Reproducible: Always
Steps to Reproduce:
1.Get message
2.
3.

Actual Results:  I got error message "The PASS command did not succeed. Mail
server mail.froggy.com.au responded authorization failed."

Expected Results:  I should get my email
(Reporter)

Updated

15 years ago
Priority: -- → P1

Comment 1

15 years ago
Try deleting the password from the password manager (Tools - Password Manager -
Manage stored passwords) and then refetch your mail. 

Comment 2

15 years ago
Reporter,
Try using new build and with a new profile.  
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 121926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.