Closed Bug 1566356 Opened 5 months ago Closed 5 months ago

Add support for 'gecko_datapoint' in the Glean parsers

Categories

(Data Platform and Tools :: Glean: SDK, task, P1)

task

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Dexter, Assigned: Dexter)

References

(Blocks 1 open bug)

Details

(Whiteboard: [telemetry:glean-rs:m7])

Attachments

(1 file)

The Glean parsers need a way to know if some metric needs to be connected to an incoming Gecko streaming telemetry data point.

In order to do so, we need to add support for a new property: gecko_datapoint. See the proposal for additional details.

Blocks: 1566354, 1566340
Priority: -- → P3
Whiteboard: [telemetry:glean-rs:m?]
Assignee: nobody → alessio.placitelli
Priority: P3 → P1
Whiteboard: [telemetry:glean-rs:m?] → [telemetry:glean-rs:m7]
Attached file GitHub Pull Request
Blocks: 1567894
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1566373
You need to log in before you can comment on or make changes to this bug.