Closed Bug 1566373 Opened 1 year ago Closed 1 year ago

Change the Glean SDK parsers to produce a Gecko -> Glean metric mapping

Categories

(Data Platform and Tools :: Glean: SDK, task, P3)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1566356

People

(Reporter: Dexter, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [telemetry:glean-rs:m?])

As per our proposal, the Glean SDK parsers will need to provide a way to map from names of the Gecko histograms to instances of Glean SDK metrics.

Blocks: 1566340
Depends on: 1566354
Priority: -- → P3
Whiteboard: [telemetry:glean-rs:m?]
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1566356
You need to log in before you can comment on or make changes to this bug.