Open Bug 1566506 Opened 3 months ago Updated 3 months ago

Update to 68.0 displaying a blank page in TAB. Also new Tabs not accessible

Categories

(Firefox :: Session Restore, defect)

68 Branch
defect
Not set

Tracking

()

UNCONFIRMED

People

(Reporter: it-support, Unassigned, NeedInfo)

References

Details

Attachments

(1 file)

397.23 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Firefox automatically updated to version 68.0 (both 64bit and 32bit machines seem to have this issue). Not everyone is affected though..

Actual results:

When Firefox restarted, it opened with a New Tab, which was blank. The home button, or any of the bookmarks did not go anywhere and also, i could not move to a new TAB. The menu options will display, but when clicked upon, most do not work.

Expected results:

On most machines, the update worked fine, no issues.
See attached word document for example screenshots.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

I could not reproduce this issue (updated Firefox 67 to the latest Firefox release 68.0.1 and Nightly 67.0a1 to Firefox 70.0a1).

Component: Untriaged → Session Restore
See Also: → 1365713

Issue is related to Symantec Endpoint Protection Client (14.*), as uninstalling SEP and then reinstalling it solves the issue with Firefox.
Unfortunately we have over 200 clients with the same issue, so this will take some time to resolve..

The priority flag is not set for this bug.
:mikedeboer, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(mdeboer)
You need to log in before you can comment on or make changes to this bug.