Closed Bug 1566531 Opened 2 years ago Closed 1 year ago

Message component no longer shows a subtitle

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

RESOLVED INVALID

People

(Reporter: Mardak, Unassigned)

References

(Regression)

Details

(Keywords: regression)

The designs in bug 1565105 want a non-link subtitle for a Message/header. Looks like that got removed in https://github.com/mozilla/activity-stream/pull/4793/files#diff-28f641d102a3d29e247e48bd7d76bbc9 as part of bug 1527370

Maybe bug 1531104 would have helped assuming we did want to keep subtitles

Blocks: 1531104
No longer blocks: 1531104
See Also: → 1531104

This wasn't a regression. It was part of a round of design tweaks to DS Header that also deprecated subtitle.

See "Message" component in design: https://www.figma.com/file/HAk87Z6QBcu6YxBIoXN6LJcU/Firefox-New-Tab-Components-v1?node-id=9%3A16

Priority: -- → P1
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.