Closed Bug 15666 Opened 21 years ago Closed 20 years ago

CTRL+C

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: netdragon, Assigned: don)

References

()

Details

[4.Xp]8/24/99 12:00 Build

I don't know if I have committed this yet->Copying Text using CTRL+C does not
allow it to be pasted in other apps later.
Summary: Gecko Closes → CTRL+C
Status: NEW → RESOLVED
Closed: 21 years ago
QA Contact: leger → elig
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Invalid bug; cited build is obsolete, and 14026 is blocking copy/paste on current
builds.

Please follow http://www.mozilla.org/quality/bug-writing-guidelines.html in
future bug reports.
Still having problems with this in 200002280 when copying text in the address 
textbox  to a communicator textbox or notepad.
Status: VERIFIED → REOPENED
Resolution: INVALID → ---
Please provide a specific set of steps that result in the problem using a current 
build (aka released within past 48 hours), and I'll let you know what bug it's a 
duplicate of. ;)
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → WORKSFORME
Doesn't happen in most recent build. WORKS4ME2 :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.