Closed Bug 1566935 Opened 1 year ago Closed 1 year ago

Port bug 1546113 - Thunderbird Taskcluster config update for new Balrog staging environment

Categories

(Thunderbird :: Build Config, defect)

defect
Not set

Tracking

(thunderbird_esr60 wontfix, thunderbird_esr6868+ fixed, thunderbird69 fixed, thunderbird70 fixed)

RESOLVED FIXED
Thunderbird 70.0
Tracking Status
thunderbird_esr60 --- wontfix
thunderbird_esr68 68+ fixed
thunderbird69 --- fixed
thunderbird70 --- fixed

People

(Reporter: rjl, Assigned: rjl)

References

Details

Attachments

(1 file)

Bug to track port of bug 1546113 to Thunderbird.

Uplift to comm-esr68 is required.

Missed this when it changed back in April. Uplift is required.
Attachment #9078819 - Flags: review?(geoff)
Assignee: nobody → rob
Status: NEW → ASSIGNED
Comment on attachment 9078819 [details] [diff] [review]
balrog_staging_server.patch

[Approval Request Comment]
Regression caused by (bug #): 1546113
User impact if declined: None
Testing completed (on c-c, etc.): 
Risk to taking this patch (and alternatives if risky):
The Balrog staging environment gets used when testing release related tasks on try-comm-central. Very low risk.
Attachment #9078819 - Flags: approval-comm-esr68?
Attachment #9078819 - Flags: approval-comm-beta?
Attachment #9078819 - Flags: review?(geoff) → review+
Keywords: checkin-needed

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/697555b30419
Port bug 1546113: Update Taskcluster config for new Balrog staging environment. r=darktrojan

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 70.0
Attachment #9078819 - Flags: approval-comm-esr68?
Attachment #9078819 - Flags: approval-comm-esr68+
Attachment #9078819 - Flags: approval-comm-beta?
Attachment #9078819 - Flags: approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.