Closed Bug 1567023 Opened 1 year ago Closed 3 months ago

Bug 1552643 accidentally pref'd off Vorbis decoding on RDD for macOS

Categories

(Core :: Audio/Video: Playback, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla72
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox69 --- wontfix
firefox70 + wontfix
firefox71 --- wontfix
firefox72 --- fixed

People

(Reporter: mjf, Assigned: mjf)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

This pref change got stomped during a rebase.

Assignee: nobody → mfroman
Priority: -- → P2
Regressed by: 1552643
Depends on: 1568058
Attachment #9078917 - Attachment description: Bug 1567023 - re-enable macOS Vorbis decoding on RDD after Bug 1552643 accidentally changed it. r?jya! → Bug 1567023 - re-enable macOS Vorbis decoding on RDD after Bug 1552643 accidentally changed it. r=jya!
Attachment #9078917 - Attachment description: Bug 1567023 - re-enable macOS Vorbis decoding on RDD after Bug 1552643 accidentally changed it. r=jya! → Bug 1567023 - re-enable macOS Vorbis decoding on RDD after Bug 1552643 accidentally changed it. r?jya!

Michael, it seems that you have an accepted patch not landed here, can you land it if it is ready and ask for an uplift to beta? Thanks

Flags: needinfo?(mfroman)

(In reply to Pascal Chevrel:pascalc from comment #2)

Michael, it seems that you have an accepted patch not landed here, can you land it if it is ready and ask for an uplift to beta? Thanks

I cannot land this yet, because I don't have a fix ready for Bug 1568058.

Flags: needinfo?(mfroman)

Not likely to get beta uplift as we head into beta 12 of 14 - better to aim for 71 at this point.
But if you end up with a simple enough fix just let me know.

Pushed by mfroman@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/50366f885310
re-enable macOS Vorbis decoding on RDD after Bug 1552643 accidentally changed it. r=jya
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72

Michael, is that something we should uplift to beta? Thanks

Flags: needinfo?(mfroman)

No, it is fine to ride the trains.

Flags: needinfo?(mfroman)
You need to log in before you can comment on or make changes to this bug.