If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

solditonline.it - overlapped text

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Italian
RESOLVED FIXED
15 years ago
2 years ago

People

(Reporter: Devoti Paolo, Assigned: Tristan Nitot)

Tracking

({testcase})

Details

(Whiteboard: [havecontact], URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020707
BuildID:    2002070704

Reproducible: Always
Steps to Reproduce:
1.open url
http://www.soldionline.it/SOL_Editoriale.nsf/7c01afa99661ff4ec1256a1e00375768/8d290c0a9b74906fc1256bec005523d6?OpenDocument
2. look at the orange area on the right
Actual Results:  overlapped unreadable text
Expected Results:  text

to reach that page open http://www.soldionline.it/
then at bottom of page click the red "Le sette regole d'oro per investire al
meglio, di Michael Murphy"

Comment 1

15 years ago
Same overlap on the right side in WinXP build 2002061104

Comment 2

15 years ago
Created attachment 90814 [details]
Testcase

Comment 3

15 years ago
This is not a bug. The overlap also occurs with IE6 and Opera6 and is a misuse
of "position:absolute".
-> Tech Evangelism.
Assignee: attinasi → nitot
Component: Layout → Europe: West
Keywords: testcase
Product: Browser → Tech Evangelism
QA Contact: petersen → brantgurganus2001
Version: other → unspecified

Comment 4

15 years ago
Here is a contact: manuelatagliani@soldionline.it.  I don't know if it is the
webmaster since I don't read that language.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Summary: overlapped text at given url → solditonline.it - overlapped text
Whiteboard: [havecontact]

Comment 5

15 years ago
manuelatagliani@soldionline.it is not the webmaster contact but the personn who
wrote the article.

However, it seems to be corrected, the same menu (orange menu bar, test case was
with the "education" section) is visible correctly.
Closing the bug as FIXED
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
tech evang june 2003 reorg
Component: Europe: West → Italian
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.