Some images don't render correctly

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: xo65gn802, Assigned: pavlov)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: ShonenScape
BuildID:    2002053012

Some images are "blackened".

In the following screen capture, the upper two "light bulbs" should be yellow or
white, not black.  http://www.mindspring.com/~ndl/tmp/mozilla_bug1.gif

The problem occurs on various web pages.

Some of the images in the Mozilla GUI, such as the Back and Reload buttons,
exhibit the same behavior.

Reloading the page sometimes helps, sometimes it doesn't.

Reproducible: Most of the time.

Steps to Reproduce:
1. Run Mozilla
2. View a web page

I'm running Win95B, 333 MHz Pentium 2, 320MB RAM, Diamond Viper V330 video board.

I don't experience this problem with either Internet Explorer 5.5 or Netscape
Navigator 4.5.

Comment 1

17 years ago
How to troubleshoot with this information? What's the URL?

Does the problem continue to occur when you use a new, freshly created profile?
(Reporter)

Comment 2

17 years ago
I provided a URL with the report.

I'm not sure how to create a profile, but I don't see how that's related to this problem.

Please re-read my report.

Comment 3

17 years ago
Thanks for the URL. 

WFM Mozilla trunk 1.1 alpha Build ID: 2002070904 Windows 98.

Testing with a new profile is a good troubleshooting step for this problem.
Close Mozilla, Then go to Start | Programs | Mozilla | Profile Manager. Create a
new profile. Close Profile Manager. Open Mozilla. Select the new profile. Test
the problem to see if it still happens.

Comment 4

17 years ago
www.threadsdev.com seems to be down.. got any other URL with the problem?
also, creating a new profile might actually help. please try it.
-> imagelib
Assignee: Matti → pavlov
Component: Browser-General → ImageLib
QA Contact: asa → tpreston

Comment 5

17 years ago
nevermind the URL change thingie, it seems to work now. could you provide the
direct URL to the gif that is blackened?
thanks.
(Reporter)

Comment 6

17 years ago
I tried creating a new profile --- no difference.

Here's an image that currently appears blackened: http://www.threadsdev.com/threads/php/images/nonewposts.gif

If there are any diagnostic switches (debug output) that I can turn on in Mozilla, please let me know.

Comment 7

17 years ago
Possible dup of bug 133132.
(Reporter)

Comment 8

17 years ago
That bug does look very similar.  However, the symptoms are slightly different.  I've only seen a problem with images.

I've updated to Build ID 2002071208, and the problem still exists.

Comment 9

16 years ago
I am NOT seeing this on moz 1.3a.  Could you retry with
1.3a (or newer) and if you are still seeing this please
re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

16 years ago
I installed 1.3a yesterday, and have not seen this problem either.  It appears to be fixed.
(Reporter)

Comment 11

16 years ago
I just installed version 1.4a build 2003040105, and this bug has reappeared.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 12

16 years ago
Reporter: Do you see this problen in a newer build?

WFM: Linux with 2003051922
(Reporter)

Comment 13

16 years ago
The bug is present in 1.4b (don't recall the build number, since I uninstalled it).

I don't know if this helps, but the bug is not present in Mozilla Firebird 0.5, and is present in Mozilla Firbird 0.6.  That's probably consistent, since I think that 0.5 is based on 1.3, and 0.6 is based on 1.4.

Comment 14

16 years ago
reporter:
Do you have installed firebird/mozilla in a clean new directory?
Are some other apps run in background?

wfm win95 2003060208

Comment 15

16 years ago
*** Bug 168475 has been marked as a duplicate of this bug. ***

Comment 16

16 years ago
Is it possible that it is a problem of "Diamond Viper V330"? cause the reporter
of 168475 had the same problem.

Comment 17

15 years ago
No response since over 1 month closing as wfm.
Reporter if you see this bug in newer builds (mozilla 1.5) then search mozilla
for similar bugs. If you don't find them reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 18

15 years ago
I'm currently using a different computer (Win2000, AMD XP 2600+ CPU, 1GB 400MHz DDR RAM, ASUS Ti4200 GeForce4 video card), and do not experience the problem.  I no longer use my old computer regularly, but only retain it as a backup, and don't expect to do any further testing on it.
You need to log in before you can comment on or make changes to this bug.