Closed Bug 1567305 Opened 9 months ago Closed 8 months ago

Column breakpoints don't match between refreshes

Categories

(DevTools :: Debugger, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1550440

People

(Reporter: davidwalsh, Unassigned)

Details

STR:

  1. Go to https://davidwalsh.name/
  2. Open main.js, click line 1 in the gutter
  3. Note: the first column breakpoint shown, and the breakpoint selected, is column 49
  4. Refresh the page
  5. This time, there's a column breakpoint at column 0 (wasn't there before)

ER:

  1. It's odd that there's no column breakpoint shown at column 0 the first time
  2. Obviously if column 0 did show a breakpoint, that column breakpoint would be selected when clicking in the gutter.
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1550440
You need to log in before you can comment on or make changes to this bug.