Closed Bug 1567501 Opened 2 years ago Closed 2 years ago

Add an eighth checkbox to the Sync menu in options to sync toolbar layout as an option

Categories

(Firefox :: Sync, enhancement)

68 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 943182

People

(Reporter: thomasjamesseymour, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

Every time I install Firefox or sign into Firefox Sync, I have to make all the following changes to the toolbar each time:

  1. Get rid of the flexible space;
  2. Uncheck "Auto hide" from the downloads button in "Customize"; and
  3. Add "Email link" to the right of the home button to the left of the awesome bar.

Actual results:

I want the option to have my toolbar layout uniform across all my Windows, macOS, and Linux devices I'm signed into Firefox on. For those who don't, I want this option turned off by default if it gets implemented.

Expected results:

The convenience of having my toolbar layout safely backed up in Firefox Sync would mean a lot to me, especially since I've been resetting my PC a lot because it's slow.

If there's anything I can spend or otherwise contribute to help make this a new feature in Firefox sometime in the next 365 days, I'd love to do that!

Flags: needinfo?(tgrabowski)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Sync
Flags: needinfo?(tgrabowski)
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
You need to log in before you can comment on or make changes to this bug.