postbank.nl - Top frame is not high enough to show all buttons

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Dutch
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Marcel van Beurden, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [login required], URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The vertical spacing between the two rows of buttons is too big. Because of that
the lower row of buttons won't fit in the frame.

Reproducible: Always
Steps to Reproduce:
1. Get an account with the Postbank
2. Subscribe to Internet Banking
3. Log in to your Internet Banking Account and look at the menu at the top of
your screen.

Actual Results:  4 out 8 menu buttons are not visible.

Expected Results:  The top and bottom row of buttons need to be closer to each
other, so you can see all 8 buttons.
(Reporter)

Comment 1

16 years ago
Added postbank.nl to summary.
Summary: Top frame is not high enough to show all buttons → postbank.nl - Top frame is not high enough to show all buttons
(Reporter)

Comment 2

16 years ago
Created attachment 90837 [details]
Screen shot demonstrating the problem in Mozilla
(Reporter)

Comment 3

16 years ago
Created attachment 90838 [details]
Screen shot demonstrating the problem not appearing in Opera
hm.. I get redirected to a page, where it works...
(Reporter)

Comment 5

16 years ago
The problem with this electronic banking website bugs is that you need an
account and need to be logged in to see it. Did you do that? If you go to the
page where the problems appears and you are not logged in, you are redirected to
the login page (https://www.p3.postbank.nl/sesam/). That's why I posted the
screenshots.

Maybe I can try to get the source from these pages. But it will be tough since
if uses several frames, applets, sessions and more complicated stuff. Any
Postbank customers that can log in and identify the problem?
ah, ok.. could you serahc bugzilla for "postbank.nl", if any of the other 2 or 3
covers your problem?
Whiteboard: [login required]
(Reporter)

Comment 7

16 years ago
Of course I did that *before* submitting this bug. :-)

Updated

15 years ago
No longer blocks: 91692
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 9

15 years ago
Yup, it's still there. These pages haven't been changed from the beginning.
Checked with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Comment 10

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030521
I tried today on windows XP. I do not see the problem any more.
bingo!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 12

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030522
Still doesn't work for me. Nothing has changed as far as I can see.
Love to see a screenshot Jan.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 13

15 years ago
One hour later now and it works! This is very strange since it couldn't have
been my browser cache or a proxy. Maybe it has to do with load balanced servers
at postbank.nl or something. This bug may be closed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
move...
Component: Europe: West → Dutch
*** Bug 199770 has been marked as a duplicate of this bug. ***
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.