Form fields invisible due to HTML scunge

RESOLVED DUPLICATE of bug 58917

Status

()

Core
Layout
--
minor
RESOLVED DUPLICATE of bug 58917
16 years ago
16 years ago

People

(Reporter: David Mischel, Assigned: Marc Attinasi)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Okay, this is really badly written HTML but that happens. I will attach the
sample file in a followup. This file has excessive <font> tags scattered around
the form fields. The fields don't display. 

This works in Netscape4 and IE 5&6.

Work around is to write good HTML, but I suspect this was done by some WYSIWYG tool.

Reproducible: Always
Steps to Reproduce:
1. Load the form posted in the followup.
2. Compare to another browser, such as IE or NS4.

Actual Results:  Only one field visible

Expected Results:  All fields visible.
(Reporter)

Comment 1

16 years ago
Created attachment 90842 [details]
Sample file which demos the bug.

Comment 2

16 years ago
Created attachment 90852 [details]
Testcase

Comment 3

16 years ago
Confirming bug, 2002-07-09-08 (trunk) on Windows 98 SE.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
Duplicate of "No rendering after tag nesting has been exceeded"

*** This bug has been marked as a duplicate of 58917 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.