Unclosed font tags cause problems for links

RESOLVED DUPLICATE of bug 156798

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 156798
16 years ago
14 years ago

People

(Reporter: Dan Retzlaff, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
After 196 embedded <font>s, font specification within a link (i.e. <a
href="#"><font>link</font></a>) prevents the link from being active.

I'm using Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1a) Gecko/20020611.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 156798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.