Too many embedded font tags disable links

RESOLVED DUPLICATE of bug 58917

Status

()

RESOLVED DUPLICATE of bug 58917
17 years ago
17 years ago

People

(Reporter: dan, Assigned: harishd)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
After 196 embedded <font> tags, subsequent font specification within a link 
(i.e. <a href="#"><font>Link</font></a>) prevents the link from being active.
(Reporter)

Comment 1

17 years ago
Created attachment 90869 [details]
Test case
(Reporter)

Comment 2

17 years ago
Oh, I'm using Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1a) Gecko/20020611
(Reporter)

Comment 3

17 years ago
*** Bug 156796 has been marked as a duplicate of this bug. ***
-> Parser
Assignee: Matti → harishd
Component: Browser-General → Parser
QA Contact: asa → moied

Comment 5

17 years ago
Duplicate of bug 58917?

Comment 6

17 years ago
yes.

*** This bug has been marked as a duplicate of 58917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.