Forwarding a msg (inline) as plain text failes to send

CLOSED INVALID

Status

MailNews Core
Composition
CLOSED INVALID
16 years ago
10 years ago

People

(Reporter: Brad Forden, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When I forward a msg as inline, the message composition window contains some
html text.  Such as the forwarded message's header info.  Then when I attempt to
send it as plain text I get a "Send Message Error":
Sending of message failed.
The message could not be sent because connecting to SMTP server
smtp1.sympatico.ca failed.  The server may be unavailable or is refusing SMTP
connections. Plese verify that your SMTP server setting is correct and try
again, or else contact your network administrator.

If I send the msg as html it's fine, or if I forward as an attachment.

I am able to reproduce it every time.  Even for a simple text msg.  See the
attached file.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020710
(Reporter)

Comment 1

16 years ago
Created attachment 90882 [details]
sample html doc that fails to send as plain text

Updated

16 years ago
QA Contact: esther → meehansqa
(Assignee)

Comment 2

16 years ago
I am not able to reproduce the problem using a recent trunk or branch build on
Win2K!
Reporter, what do you mean exactly by sending as plain text? are you using a
plain text compose window or are you forcing the send format to plain text?

Comment 3

16 years ago
I can't reproduce either, testing on Win2K with Mozilla/5.0 (Windows; U; Windows
NT 5.0; en-US; rv:1.0.1) Gecko/20020710
(Reporter)

Comment 4

16 years ago
What I do is great a html doc and then when sending, because my recipient is
with an "unknown" format, I "force" sending in plain text.

I'm also trying to narrow it down on my side.  I've ensured my outgoing SMTP
settings (because I have two accounts setup) doesn't cause issues.  I've made
sure I don't have some of the outstanding issues.  (Actually removed my second
outgoing SMTP server.)

Also thought it might be my norton anti virus so I uninstalled it.   Didn't
help.  Also tried Mozilla 1.0 and still had the problem...just don't know what
to try with my Win2K or Mozilla setup.

Comment 5

16 years ago
Brad - still can't reproduce. In this scenario, are you still forwarding inline,
or attaching the html doc to a new email?
(Reporter)

Comment 6

16 years ago
Yup, forwarding inline.  Recently it's gotten worse...the first attempt to send
even as HTML fails.  

Surprisingly yesterday an email was sent when I wasn't even home...it must have
been the "send unsent messages" that retried an hour later.  After opening
mozilla mail and issuing that command it did not succeed, and the option
remained greyed out...guess it kept trying.

I will be changing service providers within the week, so I'll know if that was
the factor soon.  This is probably our best bet at the moment.

Comment 7

16 years ago
OK, I've tried it both ways, forwarding inline as well as sending as a new
email. Both still work for me. Let me know the result after you change ISP's. Thanx

Comment 8

16 years ago
Hey Brad - just following up on this. Did you change ISP's, and did that resolve
the problem?
(Reporter)

Comment 9

16 years ago
Oops...sorry for the long delay.  The switch ran into some frustrating problems
with the DSL modem.  I also forgot.  It seems to be gone...so I marked this bug
invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 10

16 years ago
Marking as VERIFIED
Status: RESOLVED → VERIFIED
(Reporter)

Comment 11

16 years ago
Yup...closing...unreproducable.
Status: VERIFIED → CLOSED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.