Clicking in context menu in Search Messages makes textbox lose focus

VERIFIED DUPLICATE of bug 94424

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 94424
16 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce:
1. Open Search Messages from mail.
2. Right-click on the textbox and select Paste (or another menu item).

Result: the textbox loses focus when you mousedown on Paste, so the Paste
command doesn't work.  In a debug build, you get a not-implemented assertion
after you mouseup.

Comment 1

16 years ago
There is already a bug about this... will find it.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 94424 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.