If browser is hidden and page loads, it is unhidden

VERIFIED DUPLICATE of bug 150243

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 150243
16 years ago
16 years ago

People

(Reporter: Wade Cosgrove, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
If a web site is loaded in chimera, and the browser is hidden, and the page
automatically refreshes itself chimera will become visible. For an example, goto
www.versiontracker.com and hide chimera. Then simply wait until the page
auto-refreshes. This bug also occurs if the page you are loading isn't finished
loading and you hide chimera. Once the page finishes loading the browser will
become visible again.

Comment 1

16 years ago
This is the layer switch bug. It also happens if you have other windows, apps,
etc., in front of chimeara when it's loading.

*** This bug has been marked as a duplicate of 150243 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.