Closed Bug 1568506 Opened 3 years ago Closed 3 years ago

Permission request anchors have broken-looking margins

Categories

(Firefox :: Site Identity, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1569182
Tracking Status
firefox69 --- unaffected
firefox70 --- fixed

People

(Reporter: Gijs, Unassigned)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [skyline])

Attachments

(1 file)

STR:

  1. open https://helpx.adobe.com/uk/flash-player.html

ER:
icons in the URL bar look nicely aligned

AR:
icons do not look nicely aligned

In particular, there seems to be about 2-3 times as much spacing between the lock icon and the tracking protection icon as there is between the lock and the plugin icon. Then between the plugin icon and the URL there's a different bit of space again.

Similar things happen with other permission icons.

Whiteboard: [privacy-panel][triage]
No longer blocks: 1562881
Keywords: regression
Regressed by: 1562881
Version: 68 Branch → Trunk
Priority: -- → P1
Whiteboard: [privacy-panel][triage] → [skyline]

Eric, I believe this issue was resolved by bug 1569182. Could you verify that?

Flags: needinfo?(epang)

(In reply to Ethan Tseng [:ethan] from comment #1)

Eric, I believe this issue was resolved by bug 1569182. Could you verify that?

yes, bug 1569182 should fix the alignment issues.

Flags: needinfo?(epang)

(In reply to Eric Pang [:epang] UX from comment #2)

yes, bug 1569182 should fix the alignment issues.

Thanks for the verification!

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.