Closed Bug 1568694 Opened 2 years ago Closed 2 years ago

Add stepping buttons to the pause overlay

Categories

(DevTools :: Debugger, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1568693

People

(Reporter: jlast, Unassigned)

References

(Blocks 1 open bug)

Details

The pause overlay is one of the first things users see when pausing and it is helpful to be able to resume from it if they don't want to be paused.

We added the buttons behind a pref devtools.debugger.features.overlay-step-buttons, but kept the pref disabled because the hover effect did not work when paused with setSuppressedEventListener.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1568693
No longer blocks: 1354679
You need to log in before you can comment on or make changes to this bug.