Closed Bug 1568871 Opened 2 years ago Closed 2 years ago

Address bar used for search cuts away last "+" character

Categories

(Firefox :: Address Bar, defect)

68 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1560228

People

(Reporter: cerrigno, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36

Steps to reproduce:

Set the address bar to be used for search and navigation. Then, type something that ends with a plus character "+", for example, "C++", and press Enter of the arrow button on the right of the bar.

Actual results:

The search term is "C+".

Expected results:

The search term should have been "C++".

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Address Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1560228
You need to log in before you can comment on or make changes to this bug.