Pop-up menu on images takes long time to appear

RESOLVED DUPLICATE of bug 115818

Status

()

Core
Image Blocking
RESOLVED DUPLICATE of bug 115818
16 years ago
15 years ago

People

(Reporter: Peter Weilbacher, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

The right-click pop-up menu on images takes very long to display most of the
time. An example is given on the above URL. In Netscape and Galeon the menu
appears almost instantaneously, while in Mozilla it takes several seconds. My
machine (Dual PPro 200 with 128 MB RAM) is on the lower end of the Mozilla
requirements and here it takes 4-5 seconds for the pop-up to appear. But this
difference is also noticeable on a AMD 800 with 128 MB RAM (1-2 seconds).

Reproducible: Always
Steps to Reproduce:
1. Go to the top of the Bugzilla Helper page
2. Right click on the left (colored) part of the banner

Actual Results:  Wait long for the pop-up to appear

Expected Results:  Pop-up should appear nearly instantaneous

Pop-up indeed appears instantaneous on the "middle" part of the banner (where it
says mozilla.org, which is a link to the main page). This is one of the rare
time I have seen the pop-up appear fast. On the other hand it takes long on the
banner of http://www.mozilla.org/releases/mozilla1.0/, whereever I click on the
image part of the banner.

Also, this seems to be related to the use of the "Block images from this server"
feature, therefore I select the image blocking component. My colleague does not
use that feature at all, but I have a number of entries in this list.

*** This bug has been marked as a duplicate of 115818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.