Closed Bug 156981 Opened 22 years ago Closed 22 years ago

cookies are not working with this site

Categories

(Core :: Networking: Cookies, defect)

x86
All
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 157787

People

(Reporter: hash_bugzilla, Assigned: morse)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020702
BuildID:    2002070221

Symptome: When visiting https://banking.db24.de the site wants me to configure
the browser sothat cookies are being accepted. Whatever I tried, it failed. Site
works fine with netscape 4.7x and konqueror.



Reproducible: Always
Steps to Reproduce:
1. open https://banking.db24.de


Actual Results:  got error message about missing cookie support

Expected Results:  should have shown up a login screen
Confirming. 

Don't see this with Mozilla 1.0 but recent nighties have 
shown this behaviour.

This is severe for me because i cannot access my homebanking
account anymore with mozilla.

Maybe cookies stopped working with HTTPS sites in general?

Also note that bug 156571 may be a dup of this.
Oh, i forgot to say that i'm on Windows 2000 SP2.

-> Please change platform to all.
OS: Linux → All
Also seeing this using builds from 0709 and 0716 on Win2K.
Depends on: 157330

*** This bug has been marked as a duplicate of 157787 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.