Closed Bug 1569840 Opened 4 months ago Closed 4 months ago

Add a gcNurseryBytes runtime parameter

Categories

(Core :: JavaScript: GC, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: pbone, Assigned: pbone)

References

Details

Attachments

(1 file)

Add a gsNurseryBytes to be used in our tests.

Pushed by pbone@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6e1ff5072235
Add a nurseryBytes runtime parameter r=jonco
Duplicate of this bug: 1569151
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
You need to log in before you can comment on or make changes to this bug.