Closed Bug 1569944 Opened 4 months ago Closed 4 months ago

toggleGroupbox missing from pageInfo.js

Categories

(SeaMonkey :: Page Info, defect)

defect
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.67
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

SM's version of pageInfo.js doesn't have the function toggleGroupbox
There are two obvious options, add the function or remove the caller.
Having tested adding the function, it is not easily discoverable and doesn't really add much to the use of Page Info, so I think removing the caller is the better option.

Attached patch Remove callerSplinter Review

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined: error messages in console
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9081617 - Flags: review?(frgrahl)
Attachment #9081617 - Flags: approval-comm-release?
Attachment #9081617 - Flags: approval-comm-esr60?
Comment on attachment 9081617 [details] [diff] [review]
Remove caller

Looks like too much copy/paste in the ancient past. No one missed it so I agree with just killing it.
Attachment #9081617 - Flags: review?(frgrahl)
Attachment #9081617 - Flags: review+
Attachment #9081617 - Flags: approval-comm-release?
Attachment #9081617 - Flags: approval-comm-release+
Attachment #9081617 - Flags: approval-comm-esr60?
Attachment #9081617 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/c1c780b54c3e
Remove missing caller toggleGroupbox from pageInfo.js. r=frg

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Blocks: 1573595
You need to log in before you can comment on or make changes to this bug.